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Materials Required:

•  PowerQuant® System, 200 reactions 
(Cat.# PQ5002) or 800 reactions 
(Cat.# PQ5008)

• PowerQuant® Calibration Kit (Cat.# DS1221)

• Sterile, aerosol-resistant pipette tips

•  Tubes (5ml or larger) for diluting the 
PowerQuant® Calibration Standards

Instrument Requirements:

•  Applied Biosystems® QuantStudio™ 5 Real-
Time PCR System (Thermo Fisher Scientific)

Introduction

This Application Note provides instructions for use of the ProNex® DNA QC 
Assay ABI 7500/7500FAST Kit (Cat.# NG1002 and NG1003) on the Applied 
Biosystems® QuantStudio™ 5 Real-Time PCR Instrument. The analysis is 
performed using the QuantStudio™ Design and Analysis Software (version 
1.4.1 or higher). Please reference the current version of the ProNex® DNA QC 
Assay for Use on the Applied Biosystems® 7500/7500 Fast Real-Time PCR 
Systems Technical Manual #TM514 for general considerations regarding the 
ProNex® DNA QC Assay ABI 7500/7500FAST chemistry, components, 
storage conditions, user supplied materials and interpretation of data.

Calibration of the QuantStudio™ 5 Real-Time PCR 
Instrument

We recommended performing the Regions of Interest (ROI)/uniformity 
calibration and background calibration as described in Chapter 4 of the 
QuantStudio™ 3 and 5 Real-Time PCR Systems Installation, Use and 
Maintenance Guide (MAN0010407) before performing the ProNex® DNA QC 
Assay dye calibration.

You will use the ProNex® DNA QC Assay Calibration Kit, 7500 Kit (Cat.# 
NG1001) to calibrate the QuantStudio™ 5 Real-Time PCR instrument for 
the five ProNex® DNA QC Assay dyes (FAM, CAL Fluor® Gold 540, TAMRA, 
Quasar® 670 and CXR).

Setting up the Calibration Plate

Follow the instructions in the ProNex® DNA QC Assay Calibration Kit, 7500 
Technical Manual #TM515. 

Two ProNex® DNA QC Assay Calibration Kits are required for instruments 
with a 384-well block.
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Performing a ProNex® DNA QC Assay Dye Calibration

 Note: Dye calibrations can only be done through the touchscreen on the QuantStudio™ 5 instrument. Dye calibrations 
cannot be done using the desktop software.

1. Enter the ‘Settings’ menu on the QuantStudio™ 5 home screen. Select the ‘Maintenance and Service’ option on the 
subsequent screen. 

2. Select ‘Calibrations > Custom > Custom Dye’.

3. Choose ‘Add Custom Dye’. 

4. Enter and save the following dye names: ‘DNAQC_FAM’, ‘DNAQC _CFG540’, ‘DNAQC _TMR’, ‘DNAQC _CXR’, and 
‘DNAQC _Q670’.

 Note: Reporter name identifiers are necessary for the ProNex® DNA QC Assay Analysis Software to recognize these 
targets.

5. Confirm ‘Reporter’ is selected as the Type for each dye.

6. Load the appropriate dye calibration plate onto the instrument. You can open and close the tray door by touching the 
Eject icon on the home screen.

7. Choose the corresponding dye you wish to calibrate in the Custom Dye menu. Enter ‘60°C’ for the calibration 
temperature.

8. Press the Start button. Each dye calibration will require approximately 3 minutes to complete.

9. ‘Calibration Complete’ and ‘View Results’ will display at the end of each calibration run.

10. Select ‘View Results > Details’. 

 Note: The calibration spectra will be displayed on the QuantStudio™ 5 instrument screen.

11. Review the dye spectrum plot for each calibration run. Examples of passing calibration spectra for each of the ProNex® 
DNA QC Assay dyes are provided in Figure 1.

12. The Results window will have a Transfer button that allows the dye calibration to be saved to the cloud or USB drive. 

13. Choose Accept Results to confirm the calibration result is acceptable. A second confirmation will appear in which 
you will have to Accept Results again. This will save the calibration data in the instrument. Reject Results can be 
chosen if results are unacceptable. 

 Note: The calibration plate may be tested again. For further calibration troubleshooting please refer to the 
‘Troubleshoot calibration failure’ chapter 4 of the QuantStudio™ 3 and 5 Real-Time PCR Systems Installation, Use 
and Maintenance Guide (MAN0010407).

14. Unload the plate and repeat the calibration process for each of the ProNex® DNA QC Assay calibration standard dye 
plates.
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Figure 1. Example dye calibration spectra with peak filter for the strongest denoted in parentheses. Panel A: DNAQC_FAM (x1-m1). Panel B: 
DNAQC_CFG540 (x2-m2). Panel C: DNAQC_TMR (x3-m3). Panel D: DNAQC_CXR (x4-m4). Panel E: DNAQC_Q670 (x5-m5).
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Setting up the QuantStudio™ Design and Analysis Desktop Software 

Download the current version of the QuantStudio™ Design and Analysis Software before using the ProNex® DNA QC Assay 
on the QuantStudio™ 5 Real-Time PCR System for the first time.
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Loading page of the QuantStudio™ Design and Analysis Desktop Software.

Adding the ProNex® DNA QC Assay dyes into the desktop QuantStudio™ Design and Analysis Software

1.  Select ‘Tools > Dye Library’ from the menu at the top of the home screen.
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Figure 2. Navigating to the Dye Library.

https://www.thermofisher.com/us/en/home/technical-resources/software-downloads/ab-quantstudio-3-and-5-real-time-pcr-system.html
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2. Add the five ProNex® DNA QC Assay custom dye names by selecting the ‘New’ button. 

 Enter and save the following dye names: ‘DNAQC_FAM’, ‘DNAQC_CFG540’, ‘DNAQC_TMR’, ‘DNAQC_CXR’, and 
‘DNAQC_Q670’. 

 Note: The dye names must match those entered in the ‘Custom Dye’ field when the dye calibrations were performed in 
Performing a ProNex® DNA QC Assay Dye Calibration section.

3. Confirm that ‘Reporter’ is selected as the Type for each dye.
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Figure 3. Naming a new dye.

Creating a Run Template

A template file (.edt file) can be used to store the dye information, target names and tasks, well locations and DNA 
concentrations for the DNA standards, and run method and analysis settings. 

1.  Open the QuantStudio™ Design and Analysis Software and select ‘Create New Experiment’ from the home screen.
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Figure 4. The QuantStudio™ Design and Analysis Software home screen.
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2. Enter the following information into the ‘Experiment Properties’ section according to your Instrument configuration:

Instrument type: QuantStudio™ 5 System
Block type: 96-Well 0.2-mL Block, 96-Well 0.1-mL Block or 384-Well Block
Experiment type: Standard Curve
Chemistry: TaqMan® Reagents
Run mode: Standard or Fast

 Select the ‘Next’ button.
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Figure 5. The Experiment Properties screen.

3. Perform the following actions on the ‘Experiment Method’ tab:

a. Enter ‘20 µl’ in the ‘Volume’ box.

b. Delete the first Hold Stage by hovering over the Step 1 stage box and selecting the [–] button.
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Figure 6. Deleting a Hold Stage on the Method screen. 
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c. Change the remaining Step 1 of the Hold Stage to ‘98°C for 2 minutes’.

d. Change Step 1 of the PCR Stage to ‘98°C for 15 seconds’.

e. Change Step 2 of the PCR Stage to ‘60°C for 1 minute’.

 Confirm that the ‘Data Collection On’ icon is active for Step 2 of the PCR Stage. 

 Note: You can view the icon legends at the bottom of the screen.

f. Enter ‘40’ for the number of cycles in the box below the PCR Stage.

g. Confirm/enter the ramp rates for all three steps (default value is 1.6°C/s). Maximum for fast cycling is 3.66 °C/s.

h. Select the ‘Next’ button.

An example of a completed ProNex® DNA QC Assay run method is shown below:
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Figure 7. A completed ProNex® DNA QC Assay System run method.
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4. Enter the ProNex® DNA QC Assay targets on the ‘Targets’ section of the ‘Advanced Setup’ tab in the ‘Assign Targets and 
Samples’ area. Click ‘Add’ three additional times and then enter the following target-specific information.

Target Name Reporter Quencher

75bp DNAQC_Q670 NFQ-MGB

150bp DNAQC_FAM NFQ-MGB

300bp DNAQC_CFG540 NFQ-MGB

IPC DNAQC_TMR NFQ-MGB

 Note: Target name identifiers are necessary for the ProNex® DNA QC Assay Analysis Software to recognize these 
targets.
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Figure 8. Adding targets to the template on the Plate screen.

5. Highlight all wells in the plate map. Assign all four targets to all wells by selecting the box next to each target name. 
The dashed boxed indicates which samples are selected for assignment.

16
44

4T
A

Figure 9. Assigning targets to wells. 
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6. Highlight the wells containing DNA standards. Assign the Task to ‘S’ for the 75bp, 150bp, and 300bp targets. 

 Note: The Task for the IPC target should remain ‘U’.
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Figure 10. Assigning tasks to wells with DNA standards.

7. Enter the concentration of each DNA Standard in the ‘Quantity’ field without a unit of measure. 

 Example: Enter ‘50’ for 50ng/μl, ‘2’ for 2ng/μl, ‘0.08’ for 0.08ng/μl, and ‘0.0032’ for 0.0032ng/μl. Highlight wells with 
DNA standards of the same concentration simultaneously, then enter the value. Repeat for each DNA standard 
concentration.
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Figure 11. Assigning DNA concentrations to wells with DNA standards.
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8. Enter the names of the DNA standards in the ‘Samples’ section of the ‘Advanced Setup’ tab. Click ‘Add’ three additional 
times and then type the name of each standard once (ex: 50ng/μl, 2ng/μl, 0.08ng/μl, 0.0032ng/μl).

Figure 12. Entering DNA standard sample names.

9. Highlight all wells with DNA standards of the same name. Assign the DNA standard name to the selected wells by 
clicking the box adjacent to the corresponding DNA standard name. Repeat for each set of DNA standards.
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Figure 13. Assigning DNA standard sample names to wells with DNA standards. 
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10. Switch to the ‘Quick Setup’ tab. Select ‘DNAQC_CXR’ as the ‘Passive Reference’.
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Figure 14. The ‘Quick Setup’ tab for assigning the passive reference dye.

11. Select ‘Analysis > Analysis Settings’ from the menu at the top of the screen.

16
61

8T
A

Figure 15. Navigating to the Analysis Settings.
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12. Navigate to the ‘CT Settings’ tab. Highlight a target, then uncheck the ‘Default Settings’ and ‘Automatic Threshold’ 
boxes for each target. 

 Note: Leave the ‘Automatic Baseline’ box checked.

 Enter the following threshold values for each target:

 75bp: 0.2
 150bp: 0.2
 300bp: 0.2
 IPC: 0.05

 Click the Apply button.

 Note: ΔRn is a relative fluorescent unit and is not absolute; it may differ between Applied Biosystems® Real-Time PCR 
Systems. The manual threshold values recommended in this application note were determined using maximum target 
ΔRn values between 3.0–5.0 on a 7500 Real-Time PCR System. Manual thresholds may need to be increased or 
decreased according to the maximum ΔRn values on individual instruments.
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Figure 16. The CT Settings window.
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13. Navigate to the ‘Export’ tab. Review the following parameters and adjust them as needed:

• File Type: ‘QuantStudio’ and ‘.xls’.
• ‘Open exported files when complete’ box is unchecked.
• The ‘Results’ box should be the only box checked under the Content section. De-select other boxes if necessary.
• ‘Unify the above content into one file’ is selected under the Options section.
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Figure 17. The Export settings screen. 

• Select the ‘Customize’ button and select ‘All Fields’.

• Leave the default checkmarks for the ‘Skip Empty Wells’ and ‘Skip Omitted Wells’ boxes at the top of the 
‘Customize’ screen.

Figure 18. The Customize export window.
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14.  Select ‘File > Save As’ from the file menu at the top of the screen. Choose a location to save the template file. Save the 
file as a Test Document Template file (.edt). The template file can now be used to create future ProNex® DNA QC Assay 
experiment documents on the QuantStudio™ 5 system.
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Figure 19. Saving a test document template file.

Reaction Plate and Run Setup

Follow the instructions in the Reaction Plate Setup section of the ProNex® DNA QC Assay for Use on the Applied 
Biosystems® 7500/7500 Fast Real-Time PCR Systems Technical Manual #TM514.

Starting a Thermal Cycling Run

Prior to thermal cycling, create a run template (*.edt file) to store the dye information, target names and tasks, well 
locations and DNA concentrations for the DNA standards (optional), and the run method and analysis settings. Before 
using the ProNex® DNA QC Assay, ensure that the instrument is calibrated for the ProNex® DNA QC dyes.

1. Open the QuantStudio™ Design and Analysis Software and select ‘Open Existing Experiment’ from the home screen.
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Figure 20. Opening an existing experiment.
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2. Open a previously created ProNex® DNA QC Assay.edt template file and navigate to the ‘Plate’ tab.
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Figure 21. Navigating to the Plate screen. 

3. The names of the DNA samples will be entered on the ‘Samples’ section of the ‘Advanced Setup’ tab. This is accomplished 
by clicking ‘Add’ until the appropriate number of sample name lines are present. Type the name of each sample only once. 

 Note: Sample names can be assigned either in the QuantStudio™ 5 software or the ProNex® DNA QC Assay Analysis 
Software Results. Any sample names entered in the QuantStudio™ 5 software will be imported with results in the 
ProNex® DNA QC Assay Analysis Software.
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Figure 22. Entering DNA sample names.

4. Highlight the corresponding well(s) on the plate map and assign the appropriate sample name to the selected well(s) by 
clicking the box adjacent to the matching sample name. Repeat until all sample names are assigned to a well in the plate 
map.
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5. Alternately, you can use a plate setup import file may be used by selecting ‘File > Import Plate Setup’. Browse to the 
location where your plate .txt file is stored. Select the file and click on the Apply button. Select ‘Yes’ and continue with 
the import when prompted. The software will display an ‘Import Successful’ box. Select OK to move forward with 
starting the run.

 Note: The plate setup import file must be in .txt format. Please contact Promega Technical Services for further 
information on preparing a plate setup import file.

Figure 23. Importing a plate setup file.

6. Highlight all unused wells on the plate map and deselect all targets by unchecking the boxes next to the target names.

7. Load the appropriate ProNex® DNA QC Assay plate onto the instrument. You can open and close the tray door by 
touching the Eject icon on the home screen.
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8.  Navigate to the ‘Run’ tab. Click on the ‘Start Run’ button. The software will prompt you to save your experiment as an 
.eds file. Run time is approximately 82 minutes with standard cycling. 
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Figure 24. The Run screen.

Evaluating and Exporting Data

Optional: Evaluating Standard Curves Using the QuantStudio™ Design and Analysis Software 

Standard curves can be evaluated in the Applied Biosystems® QuantStudio™ Design and Analysis Software or the ProNex® 
DNA QC Assay Analysis Software Results. Any standard curves calculated in the QuantStudio™ Design and Analysis Software 
will be independently calculated by the ProNex® DNA QC Assay Analysis Software.

1. Navigate to the ‘Results’ tab. Highlight all wells you want to analyze on the plate map. Press the ‘Analyze’ button.
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Figure 25. The Results screen. 
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2. Display the standard curves by selecting ‘Standard Curve’ from the drop-down menu located above the ‘Amplification 
Plot’ box.
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Figure 26. Navigating to the Standard Curve window. 

3. Display the standard curve for each target by choosing the appropriate target from the ‘Target’ drop-down menu. 
Information regarding the standard curve values is displayed below the standard curve graph. 

 Note: Refer to Interpretation of Analyzed Data (Section 6.B.) of #TM514 for information about how the slope and R2 
values can be used to evaluate the standard curve.
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Figure 27. Displaying the standard curve for the 300bp target. 

4.  Save the analyzed run as an .eds file.
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Exporting Analyzed Data from the QuantStudio™ Design and Analysis Software

1. Confirm that all wells containing data for export are highlighted in the plate map. Navigate to the ‘Export’ tab.

2. Review the following parameters and adjust them as needed:

• File Type: ‘QuantStudio’ and ‘.xls’.

• ‘Open exported files when complete’ box is unchecked.

• The ‘Results’ box should be the only box checked under the Content section. De-select other boxes if necessary.

• ‘Unify the above content into one file’ is selected under the Options section.

• Select the ‘Customize’ button and select ‘All Fields’.

• Leave the default checkmarks for the ‘Skip Empty Wells’ and ‘Skip Omitted Wells’ boxes at the top of the 
‘Customize’ screen.

3. Specify an appropriate export file name. Use the ‘Browse’ button to choose a file location and click the ‘Export’ 
button.
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Figure 28. The Export data screen. 

Using the ProNex® DNA QC Assay Analysis Software

Refer to ProNex® DNA QC Assay Analysis Software Technical Manual #TM512 and https://www.promega.com/
resources/software-firmware/pronex-dna-qc-assay/ for information on obtaining and using the ProNex® DNA QC 
Assay Analysis Software. 

The analysis software is used for the calculation and evaluation of quantitation data exported from the QuantStudio™ 5 
Real-Time PCR Instrument. Currently, the software can only import results from a 96-Well Block version of the 
instrument, not the 384-Well Block version. The exported results .xls file can be imported into the ProNex® DNA QC 
Assay Analysis Software following the instructions found in the ProNex® DNA QC Assay Analysis Software Technical 
Manual #TM512.

Pronex is a registered trademark of Promega Corporation.
Applied Biosystems is a registered trademark of Applied Biosystems. CAL Fluor and Quasar are registered trademarks of Biosearch Technologies, Inc. Excel is a registered trademark of Microsoft Corporation. QuantStudio is a 
trademark of Thermo Fisher Scientific.
Products may be covered by pending or issued patents or may have certain limitations. Please visit our Web site for more information.


